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Abstract - All papers must include an Abstract. The Abstract and Index Terms text should be 10 point Times New Roman, full justified and contained within one paragraph.  Begin the Abstract with the word Abstract - in Times New Roman italic.  The entire Abstract should be bold.  Do not Indent.  Use a dash after the words “Abstract”.  Begin the Index Terms with the word Index Terms - in Times New Roman italic.  Do not Indent.  Use a dash after the words “Index Terms”.  Do not cite references in the abstract.  The abstract should be approximately 150 words; this example abstract is 105 words.  Avoid using abbreviations in the abstract.  

Index Terms - About four, alphabetical order, key words or phrases, separated by commas (for suggestions: Camera-ready, FIE format, Preparation of papers, Two-column format).

Page Layout

These instructions serve as a template for Microsoft Word, and give you the basic guidelines for preparing camera-ready papers for CS XXX.  Please carefully follow the instructions provided in these guidelines to ensure legibility and uniformity.  The guidelines are designed to reduce the amount of white space and maximize the amount of text that can be placed on one page. 

We suggest you just use this document as your guide.  

All papers must be 4 pages in length and follow the following layout: 

· 8 1/2" x 11" paper size

· Portrait Orientation

· Two-column format for the body of the document

· Top margin: 0.75" 

· Bottom margin: 1.0" 

· Left and right margins: 0.625" 

· Spacing between columns: 0.25" 

· Column width: 3.5" 

· Indents - first paragraph of section - none 

· Indents - all other paragraphs - .25" 

If you are using Word, set the margin widths and paper size by selecting the "File" menu and select "Page Setup".  Select the above options and make sure you also apply to "Whole document".

While formatting your document, make consistent use of punctuation marks and spelling.  There are two basic systems used by American and British authors.  Either American or British is acceptable, but it must be consistent, (i.e. Not a mix).  For example,

· Putting commas and periods outside of quotation marks, e.g. ", and ". instead of ," and ."  The latter is American usage and the former is British.

· Use of single quotes, e.g. 'service center' (British) rather than "service center" (American).

· Or text such as grey and disc (British) vs. gray and disk (American).

Paper Title and Author Data

The title and author data is in one-column format, while the rest of the paper is in two-column format. To accomplish this, most word processors have a section break that is installed to separate the one and two-column format.  We suggest you open a new document and begin by inserting the title and author information in the standard one-column format and then insert a section break to begin the body of the paper.  Please follow the following style guide.

· Paper title: This information should be placed at the top of the first page in 24 point, Times New Roman in Title case, and centered.  This style is defined under the style menu of this document as "TITLE".

· Insert a 11 point blank line between the Title and the Author listing and between the Author listing and the body of the paper.  

· Author listing: 11 point, Times New Roman, centered.  This style is defined under the style menu of this document as "Author".    Include only the author name in the author listing.  Use the full first name for the authors.  If an author is submitting more than one paper please provide the same name on all papers.  For example, do not submit one paper as Dan Budny, the other as Dan D. Budny and a third as D.D. Budny.  Be consistent as the name you provide on the paper will be what is used to create the author index for the proceedings.

· Author Affiliations: 10 point, Times New Roman, centered under the author name.  This style is defined under the style menu of this document as "Affiliations".  Information for the author such as email, department, college, university, city, state and zip can be listed.  If you list the email address make sure the Hyperlink is not attached.  If the email address turns a color that means the hyperlink is active.  Right click on the address and select Remove Hyperlink.  There are 3 basic types of setups that will be encounter: One author, multiple authors from the same institution and multiple authors for multiple institutions.  If the paper has one author or multiple authors from the same institution use the affiliation layout as shown at the top of this document and described above.  For multiple authors, just list their email addresses at the end in the same order as the authors appear in the Author Listing.  
For multiple authors for multiple institutions list the author names under the title, but enter the affiliations as a footnote, as shown on the top of this document.

· The footnote text should be 8 point, Times New Roman, left justified, no space between the paragraphs.  This style is defined under the style menu of this document as "Footnote text".

This is the only footnote allowed in the paper.  To insert a footnote in Word place the curser at the end of the name and select the "Insert" menu and then select "footnote" using the bottom of the page and auto numbering options.

If you have problems inserting a footnote because Microsoft Word wants to break the text and start a new page, then instead of starting with a new document, use this document and cut and paste your material over the material in this file.

Paper Body Format

The following Information is for either a "Full Paper", “Special Session” or "Panel Session".  Every presentation at the conference must have a submission.  For panel sessions, the submission should be a review of the topic to be discussed at the panel discussion, with a brief description of the topic for each panelist.

I. Column Format Instructions

The title and author data is in one-column format, while the rest of the paper is in two-column format. To accomplish this, most word processors have a section break that is installed to separate the one and two-column format. For example, if you are using Word, under the "Insert" menu select "Section Break" with the "Continuous Option".

After you enter the title and author information enter a blank line then insert a section break.  Now you must define this section to be two-columns.  To do this in Word, under the "Format" menu select "Columns". This will have an input box for the number of columns. Enter 2 and then set the spacing to 0.25".  If you have the margin widths set correctly the width of the column should display as 3.50".  If it does not, go to the "File" menu and select "Page Setup".  This will open an input box that will allow you to set the top and bottom margin to 0.75 and 1" respectively and the right and left margin to 0.625".  Every word processor will have its own method of accomplishing the above, however, most follow the same format.

For "Panel Session" submissions, if the paper does not fill the entire page and covers more than 4 inches of the first column, please balance the paper within the two-columns.  The easiest way to do this is to insert a section break at the end of the document.

Note, the new version of Word has problems when it tries to insert the footnote from the one-column top section below the two-column section.  Thus, in many cases it breaks the text and puts the title and author listing on a separate page.  If you have this new improved version of Micro Soft Word and have this problem, the best advise is to just use this document as a guideline. 

II. Font and Spacing Instructions

Use the full justify option for your columns, and use two-columns in all pages. The two-columns must always exhibit equal lengths and you should try to fill your last page as much as possible. To obtain such results, you are free to adjust the figures size provided this does not compromise their clarity. Use one line of space between text and section headings. Use one line of space between text and captions, equations, tables, and footnote. Use spell checking.  Do not use hyphenation. Please use the following Font and alignment instructions:

· Body text: 10 point, Times New Roman, full justified, single space, no blank lines between the paragraphs. Indents - first paragraph of section - none (this style is defined under the style menu of this document as "First Paragraph"), Indent - all other paragraphs - .25" (this style is defined under the style menu of this document as "Body Text").  Follow the examples shown in this document.

· Section Headings: 10 point, Times New Roman, bold, centered, use Small Caps, leave one blank line above and below.  For example, "Page Layout" on page one of this document is a Section Heading (this style is defined under the style menu of this document as "Section Headings").

· Section Sub-headings: 10 point, Times New Roman, italic, left justified, leave one blank line above and below.  For example, "Font and Spacing Instructions" on this page is a Section Sub Heading (this style is defined under the style menu of this document as "Subheading").

· Bullets: 10 point, Times New Roman, left justify and indent the text 0.25".  Insert a blank line after the bullet list but not before, follow the examples in this document (this style is defined under the style menu of this document as "Bullets").

Figures, Tables and Equations

All figures and tables must fit either one or two-column width, 3.5" or 7" wide respectively.  It is suggested that you use one-column whenever possible.  If your table or figure will not fit into one-column, then insert a continuous section break before and after the table or figure, as described above and define it as one-column.  To make the paper read easier you may want to position any table or figure that requires one-column either at the bottom of the page or the top of a new page.

Do not abbreviate “Table”; use Roman numerals to number tables. Use the following format guidelines for Figures and Tables:

· Figure and Table headings: 8 point, Times New Roman UPPERCASE, centered. Place below the figure and above the Table, (this style is defined under the style menu of this document as "Figure Heading")

· Leave one blank line above and below each Table or Figure. 

· Figure and Table captions: 8 point, Times New Roman, Small Caps, centered.  Place below the figure or table headings (this style is defined under the style menu of this document as "Figure Caption")

· Table text: 8 point, Times New Roman, (this style is defined under the style menu of this document as "Table text")

Table I and Figure 1 below illustrates proper Table and Figure formatting.  Avoid placing figures and tables before their first mention in the text.  IEEE has the following rules for inserting graphics as figures:

· The manuscript’s graphics should have resolutions of 600 dpi for monochrome, 300 dpi for grayscale, and 300 dpi for color.

· Graphics should be inserted into the manuscript file using the “Insert – Picture – From File” option in the “Insert” pull down menu.  This means you must save every graphics as a separate file.  Do not use cut and paste to insert graphics.

· Do not link to a graphic.  When inserting figures or tables be sure you insert the figure and not just a link to the figure.  The best way to make sure you are doing this correctly is to save your paper to a floppy disk then open the file on a different machine and make sure all your figures are correct.  If you insert the link instead of the figure or table, a box with a big red x will appear in the location where the table or figure is supposed to be located.

TABLE I

Point Sizes and Type Styles

	Points 
	Place of Text
	Type Styles

	8

8

8

8

8

8

10

10

10

10

10

10

11

24
	Table number

Table text

Figure and Table Headings

Figure and Table Captions

Footnote

Reference list

Footer

Abstract

Index Terms

Section Titles

Main Text and Equations

Subheadings

Authors’ names

Title 
	Roman numerals

UPPERCASE
Small Caps
Bold

Bold

Small Caps, Bold

Italic, Left justified

Title Case
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Figure 1

Logo of the  Institute for Electrical and Electronics Engineers.

Number equations consecutively with equation numbers in parenthesis flush with the right margin, as in (1)

       2jk (u/(z  =  (2u/(x2 + k2 (n2 - (2) u .                  (1)

Refer to “(1)”, not “Eq. (1)” or “Equation (1)”, except at the beginning of a sentence: “Equation (1) is…”. 

Make sure you only use the “Symbol Font” for all your symbols, or embed all your different symbol fonts within the file when you save the document.
Headers and Footers

Please use the following format guidelines for the Header and Footer.

· Header text: should say the same as shown on the top of this document.  Once your paper is assigned to its final session, the Publications Chair will modify this to the correct session.  Text should be 14 point Times New Roman, right justified, bold (this style is defined under the style menu of this document as "Header")

· Footer text: should be 10 point Times New Roman, bold (this style is defined under the style menu of this document as "Footer").  The text of the footer should say the same as shown on the bottom of this document.  Please copy and paste this information into your document exactly as shown on this page.  

Acknowledgment

The preferred spelling of the word "acknowledgment" in American English is without an "e" after the "g." Use the singular heading even if you have many acknowledgments.  Please put the sponsor acknowledgments in this section do not use a footnote on the first page.

References

Place references in a separate section at the end of the document, do not footnote references.  Refer simply to the reference number, as [3] or [5]-[8]. Do not use “Ref. [3]” or “reference [3]” except at the beginning of sentence: “Reference [3] shows….”. Provide up to five authors’ names; replace the others by “et al.”  Do not put figures or anything else after the references. 

· Reference text: 8 point, Times New Roman, full justified, no space between the references (this style is defined under the style menu of this document as "References")

· Use box numbers with square brackets [ ] within text. Do not use superscripts or subscripts.  Do not use ( ) for references, since these are used to refer to equations. 

Use the following as the guide for references:

Author's Last name, First initial, Middle initial, "Title", Journal or book (italics), Vol, No #., date, pp. 

Author's Last name, First initial, Middle initial, "Title", Journal or book (italics), Vol, No #., date, pp.
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